AWS major outage
Incident Report for Keyri
Postmortem

System-wide AWS outage resolved by AWS personnel with continuous communications with AWS leadership. Takeaway is that we need a multi-cloud architecture to limit our service delivery risk exposure and ensure continuous operations.

Posted Feb 23, 2022 - 18:46 UTC

Resolved
System-wide AWS outage
Posted Dec 21, 2021 - 23:00 UTC